Pages

Saturday, January 21, 2012

Resto: Water Pump & New Wiring Harness Installed

Gidday All,

I don't know what is was but I didn't sleep that good last night buggar it, and when I did finally get to sleep our alarm was accidentally set to auto and it quicky came blasting on at the normal weekday up time of 5.30am., I was not a happy camper..
By 8.30am, breakfast was had, a coffee or two was washed down and then Ray rolls down the driveway in his ole Chevy all smiles as usual for our Sunday was about to begin in the resto shed with a few job planned on Monty with the first one being to install a reconditioned water pump which Ray had fixed up and weaved his magic on over the Christmas holidays and soon we had a new gasket on and coated up with some non hardening gasket sealant, bolted the pump back up to the engine, fan and fan belt attached and filled water full to the brim in the radiator...

With that completed in record time I reached for the wiring harness while we both discussed the best way to install it, "we need the speedo housing so where is that"?, Ray said, "Hanging on the bloody shed wall somewhere, all the spares are on the wall in this shed, here it is", and with that said we quickly had the harness's basic installation directions laid out on the workbench with the wires connected to the back of the speedo housing and then we had that installed back into the cars dash.

"So this goes in there somewhere" !!



With a lttle head scratching and back pedaling, poking wires here and there, plus looking at Ray restored Chevy and then jumping on the computer to compare the route we were taking with the main harness against some early photos that I had taken when we had dismanteled Monty six months ago it all started to take shape rather quickly

This was a head stratching moment, do we go left or right??


We had it all laid out and connected to various points from the dash forward and throughout the engine bay in 3.5hours, the rear section along the chassis and stop light can wait until the rear tub and remaining wood work is complete.
It was a great effort and so with that done we had to make sure that all the wires were pointing where they were meant to be so with fingers crossed we hit the starter button and fired old Monty up once more after he had sat idle for a couple of months and the ole buggar didn't disappoint us.......

video

BTW the smoke was from some WD40 burning off the exhaust pipe and not some major electrical fire, glad that was the case....
Anyway with a couple of cold drinks under our belt, Ray was soon reversing his 28' "The Red Chev" out the driveway and pointed it back down the street in the direction of Melbourne for his 1.5hr drive home but today there was a very strong tail wind blowing like crazy so I think he might do it in record time?? Thank once again Ray...

2 comments:

  1. I'm even now learning from you, but I'm making an attempt to attain my targets. I surely enjoy studying every thing that is posted on your website.Maintain the tales coming. I appreciated it!.
    automotive machine shop
    car engine

    ReplyDelete
  2. Gidday George,
    Thanks mate for you kind words and study the website as much as you need, that's what its is for!
    Cheers and Enjoy

    ReplyDelete