Pages

Monday, January 30, 2012

Resto: Vacuum Tank Troubles

This bloody old car is really trying me out lately, well actually its the newly installed "1928 model" fuel vacuum tank that is giving me the run around as it will not suck fuel from the main tank to the vacuum tank due to a small air leak or blockage somewhere in the system and I am running out of options quickly, but it will get sorted no doubt as it will be something so very simple that I am overlooking.
I fill up the vacuum tank about 1/3 full with the top off and the breather pipe taped up tight and the motor starts and runs lovely, such a sweet sounds old engine, then over time as the fuel drops the engine starts to stumble and fart then stop, it will start very easily again then run for about 15 seconds and then stumble again and stop, this process repeats itself until naturally all the fuel is used and it will not start at all... so yes it is not sucking fuel up...
I've put on a new gasket, blown compressed air through everything, checked all of the connections on all of the lines..... Tonight it will come off again and I will start from scratch... More to come soon :)




UPDATE! UPDATE!!

Tonight came and went pretty quickly and I can say that all seems well again, I completely removed the vac tank and rechecked everything as best to my knowledge. I had spoken to Ray throughout the day and he suggested a few things to do and look for and one was the flat at the bottom of the inner small removable tank, as a test I removed this and filled it with water under the tap and noticed that with this tank full of water and my finger holding the flat closed, water was leaking badly from the flap, not a good sign....
I quickly went to the cupboard and removed another inner tank from a spare vacuum tank and tried the same thing under the tap, bingo!!, no leaks with this one, so I reassembled the vacumm tank with it's new inner tank, bolted everything back up to the car again and hit the startor button which brought ole Monty back to life.... Smiles all round but for how long will it run for?? well I left it run for 26 mintues, at various engines rev, and also I noticed the slight stumble in engine revs at idle at one point which is when the vaccum tanks sucks fuel from the main tank....... All seems well again and I hope the problem is solved but I really need to get out on the open street to give it a good go :)  HHHHmmmmmmmmmm let me think about that :)

Thanks and Cheers

UPDATE! -

Over the last couple of nights after dinner I have wandered out to the shed, started and ran the engine for about 20 minutes each time, again at various revs and also at idle and I can say that it is sounding great with no stumbles and stalling. Starting is instant with no choke being used or throttle, I just turn on the fuel tap at the vac tank and hit the foot stator button and it comes to life, so I can say that this vac tank issue is now all sorted....  Cheers

1 comment:

  1. Tell me, do you spell Hoon the same way in Gippsland

    ReplyDelete